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EnRoute: 1.1 - Starting a New File 
This section covers the procedure for opening a new file in EnRoute. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

This is the screen you will see when 
you first open EnRoute. 

Go to: File > New 
The Define Plate window will open. 
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This box is where you will define your material size and origin position.  For most cases, you will 
leave the X and Y origin at 0 and the surface at the top of the plate.  This means that when you 
bring your output file to the machine, you will set your origin at the top of the material, in the lower 
left corner. 

Note: The plate size does not limit your work area.  It is there to help visualize where your cuts 
will be in relation to your material. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Here is your work area, or “plate”. 
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This will be the procedure each time you create a new file in EnRoute. 
Plate definitions can be saved as templates for future use and materials can be 
set up for default cut values.  

 

Next we will go over the initial setup of EnRoute. 

 

Perspective View. F12 toggles between 
Top View and Perspective View. 
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EnRoute: 1.2 – Initial Setup 
This section will go over the program preferences as well as setting up the correct machine driver. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

  

 

 

 

Here are the general settings 

  

Once a new file is opened, you will be 
able to go to “Setup > Preferences”. 

The Preferences window will open. 
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Initialization settings. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Display and graphics settings. 
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Output units.  These should be set to inches and inches per minute. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Grid settings.   
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View settings.  I prefer to have everything visible. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Rendering settings for 3d models. 
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Start points for tool paths. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Settings for dimensions. 
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This screen sets the defaults for your output order. I prefer to output in layer 

order, so I drag “layer” to the top priority. In order to re-arrange the priority order 

you must click on the number, release the click, and then click a second time. 

You will see the mouse curser change to show a little white box under the 

pointer.  At that point, you can drag to the new desired position.  
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EnRoute: 1.3 – Installing the Driver 
This section will describe how to install a new driver in the EnRoute software. 

 

Download the HD driver from Techno’s support site: 

support.technocnc.com 

 

 

Right click on the ZIP file and select “Extract All”. 

http://support.technocnc.com/
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Click “Browse” and navigate to “C:\EnRoute5\Ndrivers” as the location to extract the driver to. 

 

The file location should open in a new window. Locate the file “Techno.cnf”.  
 
Note:  
This file may not show an extension but may be labeled as a “speed dial” file. 
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Right click on the file and select “Open with…” 
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Click on “Change” and select Wordpad from the list of programs.   
Then click “Apply” and “OK”.  Double click the file to open it. 

 

Locate the line that reads “SpoolFile=*.NCD” and change it to “SpoolFile=*.NC” 
as shown.  This changes the extension of the output file.   

Note: This step should not be necessary if the driver was sent from tech support. 
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Now we have to make the new driver active.  Shut and re-start EnRoute.   
Then open a new file and go to “Setup > Machine Setup” 

 

The “Machine Drivers” window will come up.  Notice that the current driver is not 
correct.  Click on “Active Drivers”. 
 

 

Locate “Techno HD” from the list on the left. 
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Click on the arrow and select “IJ Arcs”. The correct post will appear in the “Active Drivers” list. 

 

 

Now, remove the default JMartin3d post.  Highlight it and click “Remove”. 
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Click “OK”. 

 

 

The correct driver is now active and we can check the parameters. 
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These next few screens show what the driver settings should be.  The “Z Lift” 
parameter is variable.  It defines the clearance height of the tool.  This is how far 
above the material the tool will raise before traverse movements. 

 

 

“Auto tool changer” and “Drill bank” should be unchecked as they do not apply to 
the HD machines. 
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These default speed values will fill in the g code if no speeds are defined in the tool path. 
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Units should be set to: inches, inches per minute, and seconds. 

 

“Has arcs” should be checked and “has drill function” should not be checked. 
 
Once all of the settings are confirmed, click “OK”.  
 EnRoute is now ready to output files to run your HD machine! 
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EnRoute: 2.1 – Layers 
This section shows how to use layers in EnRoute. 

 

 

Locate and click on the icon to show the layer toolbar. 

 
 

 

Click on the “Define Layers” button or hit “F7” to add and manage layers. 

 

 
 

 

Click on the “New” button to create a new layer. 
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Repeat for as many layers as you need. Just click on the layer name and type a 
new name to keep the layers better organized.  
 
They can be re-ordered using the “Move Up” and “Move Down” buttons.  
 

The order the layers are in from top to bottom will be the order that they output in 
if “Layer” is selected as the output priority.  For example: I would use the last 
layer as my cutout, so all of the other cuts would happen first.  
 
 

 

Double click on the color column to change the layer’s color.  This comes in 
handy when there are multiple active layers. 
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Use the layer toolbar to choose the active layer.  
 All vectors will be the color of the layer that they are on. 
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The little light bulb on the layer toolbar makes all layers visible 
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EnRoute: 2.2 – Tool Paths 
This section covers the basics on common types of tool paths. 

 

 
 

First, we’ll start with a basic closed contour. 
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The most commonly used tool path is a cutout, or “Routing Offset”.  
Note: Geometry must be selected before tool path is available. 

 

Select which cutter you want to use and whether it is an internal or external cut. 
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Click on the “…” under the edit column. This will bring up the “Cut Definition” 
window.  This is where all of the tool path parameters are defined, such as the 
cut depth, number of passes, and speeds. 

 

Just go from top to bottom, filling in the desired parameters. In this view we see 
the total depth of cut and the number of passes to get there. The “Final Pass” is 
independently definable with it’s own depth and speed. 
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Fill in the feed rates and spindle speed. 
 

 

Choose a cut direction and an entry/exit  If you are using a cutter with a flat 
bottom, it is recommended that you add a ramp-in move. “3D Line” will allow the 
entry move to ramp as it plunges down.  

Click “OK” when all of the parameters are entered. 
 
Tool paths can be saved as strategies to avoid having to re-enter the same 
parameters if the cuts will be similar. 
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If bridges are needed to secure the cut part to the material, they can be defined here. 

 

 

Here is a look at our tool path. The green lines are the entry and the orange brackets are the bridges. 
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The positions of the entry and the bridges can be adjusted. 
 Go to “Toolpath > Edit…” and then just click and drag them to the desired position on the geometry. 
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Hit F12 to toggle Perspective view.  
You can see the different passes of the tool path as well as the cut direction, entry, and bridges. 

 

Now, lets take a look at some other tool paths.  Let’s delete this one. 
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Highlight the geometry again and select “Hatch Fill” from the Toolpath menu.   
This is a pocketing tool path. 

 

Most of the cut parameters are the same.  Depth, feed rates, number of passes, etc… 
The hatch fill will move back and forth across the pocket.  The hatch angle is defined here. 
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This is the top view of the Hatch Fill tool path.  Note the hatch angle of 30 degrees. 

 

The “Island Fill” tool path will give you the same end result. 
 In this case, the path follows the contour of the shape.  

This makes more sense than hatch filling in a lot of situations (like lettering, for example). 
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Here is a perspective view of the island fill. 

 

Now, let’s take a look at an open contour. 
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Some of the tool paths are only for closed contours, so only the paths that will work are available. 

 

Choose whether to machine to the left, right, or center of the open contour.  
The line direction will be visible on your top view.   

Don’t forget to edit your cut definition for depths, feeds, and speeds! 
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Notice how the cut is to the left of the line, relative to its direction. 

 
 

Another open contour tool path option is Engraving.  
This will have the tool follow the line to a designated depth.  
Cutting to the left or right of the line is not an option here. 
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Select cutter and define cut as usual. 

 

The cut follows the line. 
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Perspective view showing the cut depth. 

 

3D engraving or V-Carving is also available with the Engrave tool path.  
A closed geometry is required. 
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The key to the carving is to check “3D engrave toolpath” in the cut definition.  
In this case, the depth of cut will be variable.  You can set the max depth,  
but the cutter will lift and adjust based on the width of the contour it is carving. 
This allows sharp inside corners and fine detail. 

 

Top view of the 3D engrave tool path.  Notice how the tool path is the centerline of the geometry. 
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Here is the perspective view to illustrate how the cutter ramps in and out to give sharp inside corners. 
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This section covers a nameplate project from start to finish. 
 

 
 

To start a new file, go to “File > Open”. 
 
 

 
 

Enter your material size, make sure that the X and Y origins are  
set to 0 and the surface is at the top of the plate. 
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The first step of the drawing is to choose a font a write the nameplate text. 
 

 
 

For now, just click anywhere and start typing.  We will move the text into position later. 
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The finished text is too large for the plate.  We will resize it. 
 

 
 

Hit F2 to open the Precision Input Center.  This will be used throughout the project. 
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Uncheck “Proportional” so we can adjust the height and width separately.   

Enter the desired height and width and then click “OK” 

 
The text changes to reflect the new dimensions.  Now we can move it into the correct position. 
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The text is now in the position we want. 

 
Click and hold the text icon to expand the toolbar.   

Then click on the icon to change the text to curves. 
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The text is now vectorized.  Notice how the inside geometries are red.  This is EnRoute’s  
way of indicating that it recognizes a closed geometry inside of another closed geometry. 

 

 
To make the base of the nameplate, select the “draw rectangle” tool. 
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The rectangle should slightly overlap the bottoms of all the letters. 

 

 
Highlight both the lettering and the rectangle.  

Then click on the “weld joined” tool to automatically trim the overlapped lines. 
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Now we have to add the slots for the nameplate feet. 

 

 
Using the PIC, resize the new rectangle to .76” wide by 1” high.  

We want to make the slot slightly wider than the thickness of the material. 
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Now move the resized rectangle so that the bottom center is at X=2 and Y=0.   

The PIC grid selects the anchor points. 
 

 
Now, so we don’t have to worry about inside corners getting in the way later,  

we can add a dog-bone fillet to the slot.   
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Create a circle and resize it to .25”. 
 

 
 

Now we can use our “move objects” tool to copy the circle to the corners of the slot.   
Make sure that you have the appropriate “snaps” turned on. 
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Grab the circle from the center and copy it to the first corner of the rectangle. 
 

 
 

Click to apply. 
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Repeat for the other corner and then delete the original circle.. 
 

 
 

Select the rectangle and circles and use the “weld joined” tool again to trim the overlap. 
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Now, we want to copy the new geometry to the other side of the nameplate for the second stand. 

 

 
Using the “move selected” tool again, copy the slot so the center is at X=10, Y=0. 
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Now we will use the “trim” tool to open up the bottoms of the slots. 
 
 

 
 

Select “by boundries” and “all boundries”. 
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Then click on the segment to trim out.  It will highlight a different color. 

 

 
Repeat for the other side as well. 

 



EnRoute: Project 1 
 

 
 

If you highlight the vectors you will notice that some of them are pink. That indicates that they are open 
contours and need to be merged together before you can apply a tool path. 

 

 
 

Go to “Transform > Merge Selection”. 
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A merge tolerance window will pop up.  Click “OK”. 

 

 
 

The re-merged outline. 
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Now we need to make the feet.  It is OK to work outside of our plate –  

it is only there for visualization.  Create a circle. 
 

 
 

Resize the circle to a 4” diameter, using the PIC. 
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Select the “draw polyarc” tool to create a line. 
 

 
Using the snaps, draw a line bisecting the circle. 
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Now that the line is drawn, go to the “trim” tool. 

 



EnRoute: Project 1 
 

 
Trim the top half of the circle off. 

 
 

I’d like to use our slot from the nameplate to copy onto the new shape.  
To do this, I can just explode the closed geometry back into segments.  

 Select the closed geometry, then go to “Transform > Explode Selected Contours”. 
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Now we can select the lines we want to copy and use the “move objects” tool. 

 

 
Copy from the center-point of the slot…  
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…and copy to the center-point of the foot.  Don’t worry about the Y position – we will move it. 

 

 
Use the down arrow on your keyboard to bump the selected lines down.  
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Move it until the lines slightly intersect. 

 

 
 

Go back to the “trim” tool and trim out the intersected lines. 
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Now we can re-merge everything. 
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Make a copy of the foot by selecting it, holding “CTRL” on the keyboard and  
then clicking and dragging to a new location. 

 

 
Now we can position the feet closer to the rest of the cuts so we don’t waste material. 
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This is how it will look when it cuts. 

 

 
 

Time to add a tool path.  Select everything and go to “Toolpath > Routing Offset”.   
This is the tool path that we want because it is a cutout. 
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Select a ¼” endmill and then click on edit to add the cut parameters. 

 

 
Note that the final depth of cut is a little deeper than the material thickness.  

This is to ensure that we cut all the way through. I’m also adding a “final pass” this allows the 
 pass that actually cuts through the material is gentler and helps the objects stay in place. 
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Enter the feed rates.  The final pass feed rate is a little slower. 

 

 
Click “OK”.  You will get a message saying that the cut is deeper than the plate thickness.  Click “OK”. 
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We can set up some bridges to hold the objects in the stock material.   
This is helpful with small parts or if you don’t have vacuum hold-down. 

 

 
 

This is what the tool path looks like.  I want to move the bridges a little bit. 
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Go to “Toolpath > Edit Bridges” and then simply drag them to the desired location.   
You can right-click and delete any unwanted bridges or add more. 

 

 
Here is the modified tool path. 
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Perspective view to see the cut levels. 
 

 
 

Now we can output this file and take it to the machine to cut! 



EnRoute: Project 1 
 
 

 
 

Click on “Machining > Output”.  Then click “To File”. 
 

 
Name and save the file.   

At this point, you can copy this file to a flash drive and take it to the machine. 
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EnRoute: Project 2 
This section will cover a simple 3D engraving project. 

 

 
 

Let’s start with a new file.  Set the plate size to 12” x 8” x .75”. 
 

 
 

The first thing we’ll do is draw a rectangle with reverse filleted corners. 
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Next, let’s add a circle, centered on the top side of the rectangle. 
 

 
 

Highlight both objects and click the “weld joined” tool to trim out the intersection. 
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Highlight the new contour and go to “Draw > Offset”. 
 

 
 

Now, let’s offset the contour in 1/4”. 
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Then offset that line in an additional 1/8”. 
 
 

 
 

Now, add some text.  We’ll make this an address plaque. 
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Click on the text and move it to the top center of the plate by holding CTRL=8.  

(You can snap to the 9 corresponding points on the plate with the different 
numbers on the keyboard’s number pad.)  Then, use the down arrow to bump the 

number into a good position.  Of course you can also use the Precision Input 
Center (PIC) to move it as well. 

 

 
Now, go to the text tool again and type in an address. 
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This time, we’ll use the PIC to move the center of the text to the X=6, Y=2.5 –  
which will be centered in our initial rectangle. 

 

 
 

Now, convert the text to curves. 
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The drawing is complete.  Now let’s separate it into layers to make outputting the cuts easier. 
 

 
 

Click on “Define Layers” or hit F7 to open the layer manager.  
 Click the “New” button once to create one additional layer. 
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Now we have enough layers.  Rename layer 1 to “engrave” and layer 2 to “cutout”.   
You can also change the layer color. 

 

 
 

Close the layer manager and select the outer border.  This will be our cutout line.   
Right click on it and select “Cut”. 
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Now, using the layer toolbar, go to the “cutout” layer. 
 

 
 

Right-click somewhere on the screen and then select “paste to active layer”.   
Note: if you just select “paste”, the object will be pasted back on its original layer. 
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Now the cutout contour is on the correct layer. 
 
 

 
 

Use the layer toolbar and go back to the “engrave layer”. 
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Select all and go to “Toolpath > Engraving”. 
 

 
Select a 90 degree tool for the cut.  IMPORTANT: If “3D engrave toolpath” is not selected,  

the lines of the selected contours will be engraved and the cut will be wrong.   
We want to engrave within the lines, not on them.  
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Fill in the cut parameters. 
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Loops detected.  The may happen sometimes with engraving fonts due to how they import. 
 Say “No” and we’ll have to clean up the drawing a little bit. 

 

 
 

EnRoute points to the problem spots. 
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Zoom in close to get a better look. 
 

 
 

You have to trim out the loop.  First explode the contour. 
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Then, go to the trim tool. 
 

 

 
 

You can trim by graphic.  This is a very small area and doesn’t have to be that precise. 
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Once the loop is trimmed out, select the “Join Contours” tool. 
 

 
 

Click on one line, then the other and they will connect. 
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Now, we have to re-merge the contours. 
 

 

 
 

Once they are merged, select all again and re-apply the engrave tool path.   
All of the settings we entered earlier are still there, so you can just click “Ok”. 
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Here is the 3D engrave tool path.  Notice how all of the cut lines are inside the contours. 
 

 
 

Now, switch to the “cutout” layer and add the offset toolpath. 
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Select the line and go to “Toolpath > Routing Offset”. 
 
 

 
 

Select a 1/4" endmill and an external cut. 



EnRoute: Project 2 
 
 

 
 

Add the cut parameters as usual.   
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We can put a 3D entry in, so that the cutter doesn’t plunge straight in.  
The entry angle is 10 degrees off of the cut line. 

 

 
 

Here is the cutout tool path. 
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Click on the little light bulb on the layers toolbar to show both layers at once. 
 

 
 

Perspective view of all toolpaths. 
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Time to output the files.  Turn off the light bulb and go to the “engrave” layer.  
 Go to “Machining > Output”. 

 

 
 

Click “To File”. 
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Name the file and “Save”.  
I like to name the files with the cutter included so I know which is which. 

 

 
 

Now go to the “cutout” layer and do the same. 



EnRoute: Project 2 
 
 

 
 

 

\ 
 

This project has 2 files that will go to the machine.  
 Run the engrave file first, and then the cutout. 
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EnRoute: Project 3 
This section covers setting up a basic 3D texture. 

 

 
 

First, let’s start with a 6” x 6” x .75” plate. 
 

 
 

Draw a 6x6 square. 
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Highlight the square and click the “Create Relief” icon. 
 
 

 
 

Create a flat, zero height relief. 
 



EnRoute: Project 3 
 

 

 
 

Click and hold the “Texture” icon to expand the toolbar. 
 

 
 

Select the “flame” texture. 
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Adjust the parameters to change the texture as desired and click “Apply”. 
 

 
 

Click the light bulb on the surface toolbar to render the surface. 
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Perspective view of the texture. 
 

 

 
 

Now, let’s add some layers. 
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I’m going to add 2.  Rename them to “surface 1”, “surface 2” and “cutout”. 
 

 
 

Go to the “surface 2” layer and use the “Draw Polygon” tool to create a star.   
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Center it in the plate. 
 

 
 

Highlight the start and click “create relief” again. 
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We’re going to do another flat surface, only this time we’ll give it a .5” height. 
 
 

 
 

Rendered perspective view of Surface 2. 
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Both surfaces together. 
 

 

 
 

Double-click on the view name to make all views visible.  
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Click on the front view so that the name is highlighted.  
 

 

 
 

Now open the PIC (F2), select both surfaces together in the front view  
and move the top of the surfaces to Z=0. 
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The surfaces moved into the plate. 
 

 
 

Go back to the top view.  Now we can merge the two reliefs together. 
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Click the “Merge Reliefs” tool and follow the instructions.  
First, select the base relief then click the blue arrow. 

 

 
 

Then select the relief to be added and click the green check. 
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The reliefs are now combined together on layer 1. We don’t need the “surface 2” layer anymore. 
 

 
 

Go to the “cutout” layer and draw a 6x6 box like we started with. 
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Now go back to the surface layer and select a “Hatch Fill” tool path. 
 

 

 
 

For any 3D surface, you want to use a ball end mill.   
You can apply an overcut so that the cutter reaches the edge of the surface. 
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A large overlap is important for 3D – otherwise, you will see a scalloped surface. 
 

 
 

Fill in the speeds as usual. 
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Top view of the tool path.  Note how close the path lines are. 
 

 

 
 

Perspective view of the surface. 
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Go to the “cutout” layer and apply a “routing offset” tool path for our cutout. 
 

 

 
 

Perspective view of the cutout. 
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Both toolpaths. 
 
 

At this point you are ready to output your files and take them to the machine. 
 

 



1.	 Keep	fingers,	hands,	and	all	other	objects	
away	from	machine	while	power	is	on.

2.	 Disconnect	power	to	all	system	components	
when	not	in	use,	when	changing	accessories,	
and	before	servicing.

3.	 Do	not	loosen,	remove,	or	adjust	machine	
parts	or	cables	while	power	is	on.

4.	 Exercise	care	with	machine	controls	and	
around	keyboard	to	avoid	unintentional	
starting.	

5.	 Make	sure	voltage	supplied	is	appropriate	to	
specifications	of	components.

6.	 Machines	must	be	plugged	into	three-
pronged	grounded	outlets.		Do	not	remove	
the	grounding	plug	or	connect	into	an	
ungrounded	extension	cord.

7.	 Keep	cables	and	cords	away	from	heat,	oil,	
and	sharp	edges.		Do	not	overstretch	or	
run	them	under	other	objects	or	over	work	
surfaces.

8.	 Use	proper	fixtures	and	clamps	to	secure	
work.		Never	use	hands	to	secure	work.

9.	 Do	not	attempt	to	exceed	limits	of	machine.

10.	 Do	not	attempt	to	use	machine	for	purposes	
other	than	what	is	intended.

11.	 Use	machine	only	in	clean,	well-lit	areas	
free	from	flammable	liquids	and	excessive	
moisture.

12.	 Stay	alert	at	all	times	when	operating	the	
machine.		

13.	 Always	wear	safety	goggles	and	dust	mask.

14.	 Do	not	wear	loose-fitting	clothing	or	jewelry	
when	operating	machine.		Long	hair	should	
be	protected.

15.	 Always	maintain	proper	balance	and	footing	
when	working	around	the	machine.

16.	 Maintain	equipment	with	care.	Keep	cutting	
tools	clean	and	sharp.		Lubricate	and	change	
accessories	when	necessary.		Cables	and	
cords	should	be	inspected	regularly.		Keep	
controls	clean	and	dry.

17.	 Before	using,	check	for	damaged	parts.	An	
authorized	service	center	should	perform	
all	repairs.		Only	identical	or	authorized	
replacement	parts	should	be	used.

18.	 Remove	any	adjusting	keys	and	wrenches	
before	turning	machine	on.

19.		Do	not	operate	the	machine	unattended.

20.		Follow	all	safety	instructions	and	processing	
instructions	in	the	MSDS	for	the	material	
being	processed.	

21.	 Use	proper	precautions	with	dust	collection	
systems	to	prevent	sparks	and	fire	hazards.

22.		Make	sure	to	have	proper	fire	extinguishing	
equipment	on	hand	at	all	times.

WARNING:  IMPROPER OR UNSAFE OPERATION OF THE MACHINE WILL 
RESULT IN PERSONAL INJURY AND/OR DAMAGE TO THE EQUIPMENT.

READ THESE INSTRUCTIONS THOROUGHLY BEFORE OPERATING MACHINE. 
DO NOT OPERATE MACHINE IF YOU ARE UNFAMILIAR WITH THESE SAFE 
OPERATING INSTRUCTIONS. DO NOT OPERATE MACHINE WITHOUT 
KNOWING WHERE THE EMERGENCY STOP SWITCH IS LOCATED.

PREVENT FIRE HAZARDS by using the proper feeds, speeds, and tooling while 
operating your Techno machine. For example, setting feeds and speeds too low 
and/or using dull tool bits creates friction at the material. The friction generates 
heat which can result in a fire that can be drawn through the vacuum table or 
dust collector without warning. Fire hazard from friction heating caused by dull 
tools is possible when cutting certain materials, especially composite material 
such as wood composites, MDF and Particleboard.       © 08/2014

Call: 1-516-328-3970 or Visit: support.technocnc.com

Safety Instructions / Proper Colleting

http://support.technocnc.com/


WARNING! 
THE SPINDLE WILL BE DAMAGED  

IF UNBALANCED EQUIPMENT IS USED. 
 

AIR SUPPLY MUST BE FILTERED AND DRY.

Call: 1-516-328-3970 or Visit: support.technocnc.com

Safety Instructions / Proper Colleting

http://support.technocnc.com/
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